Jump to content

HPH LA-7


mig011
 Share

Recommended Posts

Hello guys, this is my first post on your great forum, I have been following you for a long time and all praise for everyone's work.IMG-20200216-201224.jpgIMG-20200216-201245.jpgIMG-20200216-201347.jpgIMG-20200216-201407.jpg

 

https://i.ibb.co/K6zt5sf/IMG-20200216-201245.jpg
https://i.ibb.co/BjqBtN8/IMG-20200216-201347.jpg
 https://i.ibb.co/LdtLpR6/IMG-20200216-201407.jpg
https://i.ibb.co/ZBfJ6Gk/IMG-20200216-201224.jpg

 

Edited by mig011
Link to comment
Share on other sites

Welcome aboard, sir!

 

:post1:

 

I'm afraid your images aren't showing because you've used the bbCode versions of the links. Ditch the bbCode (the stuff in the square brackets), and they should work as expected.

 

Kev

Link to comment
Share on other sites

Just now, mig011 said:

Somewhere I'm wrong about inserting pictures, please delete your post and I'll try again.

 

No need to delete! Just edit your original post as follows:

 

Replace the bbCode URLs, like this one below:

 

[url=https://ibb.co/sKgPvbM][img]https://i.ibb.co/PcrYZFf/IMG-20200216-201224.jpg[/img][/url]

 

...with plain text ones, like this one:

 

https://i.ibb.co/PcrYZFf/IMG-20200216-201224.jpg

 

And this will be your result:

 

IMG-20200216-201224.jpg

 

Kev

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...