Jump to content
AlbertD

AK Interactive boxed set acrylics

Recommended Posts

I'm building my first WNW kit and am using the AK sets for Clear Doped Linen and RFC colors. I did the undersides surfaces with the CDL over rib shading yesterday and it work fantastic right out of the bottle. I tried painting the upper surfaces today using the same airbrush, pressure and technique and had a bad splatter problem. It looked like they were about the same consistency and the weather was a bit dryer today. Any suggestions? I plan on trying to thin it tomorrow to see if that helps. 

Share this post


Link to post
Share on other sites

One idea would be to open up the front of your airbrush and remove the nozzle.  Thoroughly clean it out and make sure it is pristine.

 

My theory is that you have some paint in there from your painting session the day before and it is messing up the flow of paint.

 

I have had these type of issues using acrylics similar to AK, Mig, Vallejo, etc., all of which are very similar IMO.

 

 

 

 

Share this post


Link to post
Share on other sites
5 hours ago, ringleheim said:

One idea would be to open up the front of your airbrush and remove the nozzle.  Thoroughly clean it out and make sure it is pristine.

 

My theory is that you have some paint in there from your painting session the day before and it is messing up the flow of paint.

 

I have had these type of issues using acrylics similar to AK, Mig, Vallejo, etc., all of which are very similar IMO.

 

 

 

 

Your absolutely right. I took my airbrush completely apart today and gave it a good cleaning. That solved the problem and it's spraying really well now. I shot it straight out of the bottle and also thinned it with AK's own thinner and it worked fine both ways. In fact I like the paint and will continue to use it. The colors seem about as good as any. The CDL looks really good to my eye.

 

Thanks for the input and help. 

Edited by AlbertD

Share this post


Link to post
Share on other sites
15 hours ago, AlbertD said:

Your absolutely right. I took my airbrush completely apart today and gave it a good cleaning. That solved the problem and it's spraying really well now. I shot it straight out of the bottle and also thinned it with AK's own thinner and it worked fine both ways. In fact I like the paint and will continue to use it. The colors seem about as good as any. The CDL looks really good to my eye.

 

Thanks for the input and help. 

Glad it worked!  I have received a lot of great help here myself and I'm glad to give a little help back!

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...