Jump to content
Sign in to follow this  
Ted Barrett

Academy F-16C

Recommended Posts

Hi Guys,

 

Okay, I'm in a quandary. I've just spent a pile of time setting up my digital camera files, taken a picture, figured out how to save it to my hard-drive and how to resize it so that it's under the 100 KB limit, but when I try to move it from the Manage Current Attachments section to my post all I get is the text name of the picture, not the picture.

 

I'm sure that it's something simple, but when it comes to computers I am normally "something simple"!

 

Anyway if someone could help me out, I would like to join the Box Stock Group Build with my Academy F-16C kit.

 

Ted Barrett

Small_F16_and_Boxtop2.bmp

Share this post


Link to post
Share on other sites
Hi Guys,

 

Okay, I'm in a quandary. I've just spent a pile of time setting up my digital camera files, taken a picture, figured out how to save it to my hard-drive and how to resize it so that it's under the 100 KB limit, but when I try to move it from the Manage Current Attachments section to my post all I get is the text name of the picture, not the picture.

 

I'm sure that it's something simple, but when it comes to computers I am normally "something simple"!

 

Anyway if someone could help me out, I would like to join the Box Stock Group Build with my Academy F-16C kit.

 

Ted Barrett

 

Hi Ted,

 

The problem is the file format of your pictures - they're in a format that most web browsers can't display on screen. They're in Windows Bitmap format (denoted by the ".bmp" file extension). They need to be in JPEG format, which comes with a ".jpg" extension. You'll need to use an image processing program to convert them and then upload them again.

 

Kev

Share this post


Link to post
Share on other sites

Thanks Kev,

 

I've wanted to join one of the group builds or just post a model build for quite a while, but not being a camera person I've never managed to get organized for pictures.

 

I've redone the picture and I'm hoping that I've done it properly!

 

Anyway, here goes.

 

post-757-1221954150.jpg

Share this post


Link to post
Share on other sites

Thanks Kev,

 

Ya, the pic leaves a lot to be desired, but I don't have the knowledge (yet) and if you saw the camera I'm working with you'd laugh yourself silly!

 

I can't figure out what happened to our HP digital, but I decided I wanted to start posting so I'm using this teeny tiny thing that my brother-in-law gave me for Christmas.

 

It's so small that it would almost fit in the Viper cockpit.

 

Anyway I wanted to start participating so until I get a proper camera or just figure out how to use this one properly fuzzy is as fuzzy does!

 

Ted

Share this post


Link to post
Share on other sites

Okay, I haven't managed to clear up the fuzzy problem, but hopefully this will be enough to let you know what markings I'm planning to use on my Viper.

 

Ted

 

post-757-1221957734.jpg

Share this post


Link to post
Share on other sites

Hey Ted, it looks like your camera is set to a really low resolution or something. Or perhaps your image software is messing with them. Even the camera in a mobile phone should produce clearer shots than you're getting. Have a look through your camera's menus and see what its resolution settings are.

 

Kev

Share this post


Link to post
Share on other sites

Hi Kev,

 

I'll look that over in the morning when I'm at my local club's meeting. I've got a friend that knows most everything that you would want to know about computers and he'll know what to look for.

 

I on the other hand, know what you're talking about, but not where to look on the computer to find resolution settings, if this teeny thing has different settings, it really is pretty simplistic.

 

Anyway, for what it's worth, here's part of the decal sheet.

 

Ted

 

post-757-1221960233.jpg

Share this post


Link to post
Share on other sites

Okay, last little bit.

 

I hope I'm not being too much of a nuisance.

 

I'm just practising with the camera and figuring out where things are on the computer at the moment.

 

Here's the other portion of the decal sheet, still fuzzy, but I took the picture and got it resized for posting quicker!!

 

Ted

 

post-757-1221961606.jpg

Share this post


Link to post
Share on other sites

Hi Guys,

 

I'm going to repost some pictures for my Viper as a modelling friend with a real camera as opposed to my "toy" christmas present retook the shots for me last weekend at our monthly build meeting.

 

Tomorrow I hope to be spraying some paint and will be able to take progress shots with the camera my wife is bringing home from her office.

 

Ted

 

post-757-1222445128.jpgpost-757-1222445158.jpgpost-4-1107628120.jpg

post-757-1222445185.jpg

Share this post


Link to post
Share on other sites

Excellent! There's a model in there! Hope you can get the photos permanently squared away. I'm looking forward to this build since I've had my eye on this kit for quite some time.

 

Welcome to the Group Build!

Share this post


Link to post
Share on other sites

Thanks Dave,

 

Unfortunately my wife forgot the camera, so pictures will have to wait until Monday.

 

In the meantime I will continue plugging along with cleaning up parts, and doing some painting over the weekend.

 

So far the kit seems nice to work on, except for a bit of vagueness in where they want you to put some of the components (such as the cockpit sidewalls/and tub).

 

Ted

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×