Jump to content

Mission Models + Aqua Gloss troubleshooting


Recommended Posts

Hoping someone at MPS or on the forums can help me with this.  I just got done painting a 1/32 Korean war Sabre.  Mission Models 003 Aluminum over their standard black primer with Mission Models yellow for the ID bands.  It looked pretty good though the Aluminum gave me fits and took three tries to get right.  Any attempt at wet-sanding the 003 would result in the paint dissolving and turning into a gooey mees.  But I got there.  I used Mission Models Dark Aluminum for the gun panel and exhaust and it went down fine.

 

Then I put on the first gloss cote using Alclad II Aqua Gloss.  I've used it before with MM paints and it was fine.

 

The entire model except the yellow bands and the Dark Aluminum panels went dead flat.  This was kind of cool as it's the type of flat aluminum I want for an in-theater war-weary machine, but not what I want before applying decals.  The Dark Aluminum panels and the yellow ID bands came out nice and glossy.  One note that I'm nor sure is relevant, the airbrush kept clogging so I sprayed the Aqua gloss at higher-than-normal psi (30).  No runs, good gloss on the color panels.  Dead flat everywhere else.

 

I figured I must not have had good coverage so I started to spray a second coat.  That paint instantly started cracking under the spray.  I quickly aborted and waited for it to settle, hoping the cracks would go away.

HnvtGu6.jpg

This happened.  Only the aileron has the second coat.  You can see the paint is cracked and discolored.  Also, the yellow ID band appears to have shrunk as the inboard edge has been distorted and the band has SPLIT along the trim tab panel line.  

 

What is going on here?  I've never seen this before and have no idea why this is happening.  I removed the Aqua Gloss from the aileron with water.  It took up the 003 aluminum with it but didn't budge the yellow at all (what was left of it).  I'm terrified to do anything with the rest of the model.  Any help?

Matt


 

Link to post
Share on other sites

Man, thats a tough one. I have always (and I mean ALWAYS) had trouble shooting water based paints, especially clears. I knew they stunk, but switched over to lacquer based carrier paints and clears, and have not had a paint interaction issue since.

 

Depending on how bad things are, I might be tempted to let it harden off for a few days/week, and then try color sanding it with some 1500 - 12000 grit, and try a respray, possibly with different paint as an experiment. 

 

I would also try to switch up brands to see if maybe that might make a difference.

Link to post
Share on other sites
  • 2 weeks later...

Hey Matt,

 

That's a total bummer.

I suspect your second coat of Aqua Gloss was shot as a wet coat over the first coat? I've done something very similar myself and concluded that I applied a wet coat too aggressively and the excess thinner in the Aquagloss ate through the underling coats. I agree with Out2gtcha that your best bet is to let it cure a few weeks, buff out with using Micromesh (6,000-8,000 grit), and re-shoot. Your fortunate in that the Mission metallics tolerate these kinds of "repairs" better than most other metallics in my hands i.e., the new coat can be successfully blended with the underlying coat. In addition, the fragility of the Aluminum and Yellow coats suggests, to me, a lack of sufficient binder or cross-linker in your mix. As you know Mission uses polyurethane  as a cross-linker and the amount of polyurethane (in the forms of the Mission Poly additive or Mission Clear Primer) added to the mix is at the discretion of the user. When I had a similar problem I upped the percent of Polyurethane (in my case Clear Primer) in my mix and the resulting coats were much hardier. Here's a link to an article on the Eduard Hellcat on my site. At the bottom of the article are suggestions on diluting and spraying Mission paints including metallics.

https://modelpaintsol.com/builds/eduard-72-f6f-hellcat-night-fighter-7079

 

If I may ask, how do you dilute your Mission paints and metallics for spraying?

Glad to help if I can.

Best,

--John

 

 

 

 

 

 

 

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...