Jump to content

Recommended Posts

Howdy folks,

 

There's another update to the forum software waiting in the wings, and this one looks to introduce a slightly different visual style to the interface. If you want a preview, I've already performed the upgrade over at Scale Model Paint Masks:

 

https://www.scalemodelpaintmasks.com/

 

I intend to apply it here some time over the weekend, so I'll try to give you guys a bit of advance notice, but hopefully it won't take long when it happens.

 

Kev

 

 

Link to post
Share on other sites
9 hours ago, dennismcc said:

Practicing the dark arts again Kev, looks good, as a huge fan of paint masks your paint masks site looks good as well, it's a pity I'm allergic to technology.

 

Cheers

 

Dennis

Dip your toe in Dennis, the water’s quite warm! 

Link to post
Share on other sites

Forum upgrade complete! I'll have to update the banner logo to match the new theme, but otherwise, hopefully everything is working normally! Please let me know if you spot any issues.

 

There is one change that's worth mentioning specifically, however: support for bbCode has now been removed, and will no longer work. So when you're grabbing image links from your various hosting providers, try to copy the direct link, not the bbCode one.

 

Kev

Link to post
Share on other sites
5 minutes ago, chuck540z3 said:

I generally like it Kev, other than the info on the right third that shrinks every else on the left, like pics.  Can we turn that off?

 

Cheers,

Chuck

 

Do you mean the sidebar? That should only show on the home page, and not within threads and topics.

 

Kev

Link to post
Share on other sites
8 hours ago, LSP_Kevin said:

 

Do you mean the sidebar? That should only show on the home page, and not within threads and topics.

 

Kev

 

Yes.  I'm getting it within my own Tempest thread on every page.  Maybe I'm doing something wrong?

 

Chuck

Edited by chuck540z3
Link to post
Share on other sites

I don’t see the sidebar in the threads.  The post goes all the way to the right side.  On the forum home page, I see the side bar.  On a stream, like unread content, the side bar itself isn’t present, but there is empty space on the right side where it would be.  I’m viewing it on an iPad if that makes any difference.

 

Check that.  I’m not seeing the side bar in this particular thread, but I am seeing it in other threads.  Maybe in threads that have pictures?

Edited by Dave Williams
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...