Jump to content
Sign in to follow this  
LSP_Kevin

YAFU: Yet Another Forum Upgrade!

Recommended Posts

12 minutes ago, chrish said:

slow on my ipad, fast on my desktop...weird

 

I just recently finished building my brand new PC, and while overall performance has increased dramatically over my old PC, LSP continues to be the one variable in general web access and speed, and I strongly suspect that trend will continue. If I had the cash to pay for a new web hosting service for us, I'd do it in a New York minute.

Share this post


Link to post
Share on other sites
12 minutes ago, Gazzas said:

Holy smokes!!!  Two days of slow forum.

 

And yet for me it's quite fast (or at least 'normal') at the moment.

 

:shrug:

 

Kev

Share this post


Link to post
Share on other sites

I gave up trying to enjoy the forum on my phone during my lunch break.  I decided it would be more fun to rip out my eyeballs.

Share this post


Link to post
Share on other sites
4 hours ago, Dave Williams said:

I’ve been getting slow speed on my iPad for the last few days too.  Whenever you try to do something, it seems to hang for 10-15 seconds before it works.

 

That's been my experience too, though I'm using my new PC. I haven't yet tried it with my tablet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...