Jump to content
Sign in to follow this  
GrahamF

Anyone know what images LSP will accept now?

Recommended Posts

Hi, I don't now seem to be able to include an image in any posts that I want to put in, I used to be able to fiddle around with the bb code from Flickr [ never easy ] but I've drawn a blank it just will not work.

Any ideas?

 

Thanks Graham

Share this post


Link to post
Share on other sites
Guest Peterpools

Hi Graham

My image files downloaded from Image Shack are 1280x1024 with no problems at all. I've never used Flickr but I assume the process is very similar and maybe the same as IS or PB. Can you explain the procedure you are using and hopefully we can help

Peter

Share this post


Link to post
Share on other sites

Thanks Peter, So below is the bb code I get from my image:-

 

40600411110_55dc7f88af_z.jpg

 

1-32 Scale Dambuster Upkeep Mine Parts

 

I've knocked out bits of this code before and used just this I think?

 

img][url=https://farm1.staticflickr.com/901/40600411110_55dc7f88af_z.jpghttps://farm1.staticflickr.com/901/40600411110_55dc7f88af_z.jpg[/img

 

And this used to work.

 

Graham

Share this post


Link to post
Share on other sites
Guest Peterpools

Graham

The img link seems to be missing the URL at the start and end and is a lot shorted then the links on IM. I would double check to make sure it is the complete code

Peter

Share this post


Link to post
Share on other sites

Thanks Peter, I've just made the post without clicking the image symbol and put the whole code in and it's worked you probable can't see the original code but it's a whole load of repetitive scribble.

 

Thanks 

 

Graham

Share this post


Link to post
Share on other sites

Hi Graham,

 

You were using url tags - just use img and /img (in square brackets) either side of image link and it should work.

 

Alternatively, just paste the image URL into the 'insert image' tool.

 

Then link the text back to your website if required using the link tool/icon in the post toolbar above...

 

Or is the link from Flickr including the url tags?

 

Iain

Share this post


Link to post
Share on other sites
Guest Peterpools

Thanks Iain for being a lot clearer then I was. Glad the problem is resolved.

Peter

Share this post


Link to post
Share on other sites

l tried image shack the other day to post a Neiuport and got no can do and it was not that big

 

Hacker

Share this post


Link to post
Share on other sites

Just checked my Lanc MkII build and all the previous images are gone only my last post is there.

 

Graham

Edited by Lancman

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...