Jump to content
williamj

WNW Albatros...

Recommended Posts

Thanks for reminding me Wolf..The dreaded rigging :frantic: :doh:​ ... Got to tackle the engine next,very tiny bits and pieces,will have to wear a catch bib.

Share this post


Link to post
Share on other sites

Thanks for reminding me Wolf..The dreaded rigging :frantic: :doh:​ ... Got to tackle the engine next,very tiny bits and pieces,will have to wear a catch bib.

I think you'll find the rigging to be fairly straight forward using the GasPatch turnbuckles. As far as the engine is concerned the Taurus Models bits are fantastic but tiny indeed. Luckily they supply more extra rocker arms and valve springs in case you do loose one. A catch bib will certainly be a BIG help. Have fun and you'll need some serious magnification if your eyes are anything like mine :blink: but the end result is definitely worth the effort.

 

Cheers,

Wolf

Edited by Wolf Buddee

Share this post


Link to post
Share on other sites

Thanks for the generous comments,appreciated.

Finally beat the decals into submission..Pheon,,great decals but not for the ham handed like me.

Lots to do yet.plumbing,wiring,bits and bobs..

Unfortunately I can no longer post pics from Photobucket,try as I might..just get small thumbnails to post only.

Cheers.

Edited by williamj

Share this post


Link to post
Share on other sites

Photobucket is a mess. If you right click on the bottom IMG box it used auto copy the fike name{IMG} and paste it in the thread. Now you get this.

 

 

IMG_0204_zps6039047f.jpg

 

If you copy the info in the "direct" box in photobucket then come here and click on picture icon just below the smiley face and paste the copied link into that box the photo will link like this.

 

IMG_0204_zps6039047f.jpg

Share this post


Link to post
Share on other sites

Hi William,

 

The main problem with the particular image you're trying to post is its name:

 

DSCF5110.jpg~original

 

I've bolded the problem part. It has been appended at the end of the file extension (.jpg), so the forum software thinks it's part of the file extension, and flags it as an illegal file type. Change its name by removing the bolded part and try again.

 

Kev

Share this post


Link to post
Share on other sites

Tried it...removed bolded,no joy....need a new host.

 

I just checked William, and the image still has the problematic name. It's not enough to change the link; you have to rename in the image file in Photobucket and then relink to it. If you trust me with access to your PB account, I can probably do it for you. Just PM me if you'd like me to try.

 

Kev

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×